Pré-requis système

Logiciels nécessaires:

  • Microsoft Visio 2007 Standard ou Professional Edition ou Visio 2010 (32 bits) Standard, Professional ou Premium Edition
    Comme notre logiciel exploite au maximum les fonctions de Visio 2007 ou 2010, il ne peut pas fonctionner avec Visio 2000 ou 2003. Les Service-Packs actuels de Visio 2007 ou 2010 peuvent être installés mais ne sont pas indispensables.
  • Windows 2003 ou 2008 comme système d’exploitation serveur
  • Windows Vista ou Windows 7 (avec IIS) Professionnal Edition* pour les ordinateurs Client
  • SQL-Server 2005 ou  2008**
    SQL-Server est nécessaire pour les bases de données process4.biz que vous utilisez comme «Repository» en lien avec Visio 2007 ou 2010 et avec le client process4.biz. Les bases de données process4.biz sont déjà proposées pour le SQL server 2005
  • Microsoft Office 2007 ou 2010
    Microsoft Office est nécessaire pour la plupart des extensions.
  • Nous pouvons vous proposer le SQL-Server et Visio 2007 ou 2010 avec le logiciel process4.biz à des conditions particulièrement avantageuses car nous sommes «Microsoft Certified Partner» et également «Microsoft ISV Royalty Partner».

Configuration minimale requise:

L’ordinateur sur lequel process4.biz est installé doit remplir au minimum les conditions suivantes:

  • PC avec au minimum 1 GHz ou plus avec 32 Bit (x86) ou 64 Bit (x64) recommandé
  • 1 GB de RAM (32 Bit) et 2 GB (64 Bit) recommandé, 250 MB d’espace libre sur le disque dur
  • Ecran avec résolution de 1024x768 ou plus élevée
  • Microsoft Internet Explorer 8 ou versions ultérieures recommandé

 

Vous trouverez les pré-requis pour les produits Microsoft Visio ou SQL-Server sur le site Internet de l’entreprise Microsoft. 

* Nous déconseillons l’utilisation de Windows HOME et MEDIACENTER Edition car elles ne comprennent pas les fonctionnalités Web nécessaires pour les extensions. Pour cette même raison, nous ne pouvons pas non plus vous proposer de support client dans le cas d’une telle installation.